Back to overview
Degraded

Sigga Cloud US | Issue with bot execution service

Apr 16, 2026 at 3:20pm UTC
Affected services
Automation Bots

Resolved
Apr 16, 2026 at 9:29pm UTC

Our team has now issued a fix and is monitoring the issue.

Created
Apr 16, 2026 at 3:20pm UTC

We have identified an issue affecting the bot execution service starting at 12:20 PM (GMT-03) today. Some bots may experience failures or delays during their tasks. We are currently analyzing the root cause and will provide an update as soon as more information is available.